PDA

View Full Version : Incomplete Startup of TiVo series 2



tvtech5
01-15-2007, 10:19 PM
Incomplete startup for TiVo series 2
Hello everyone,

This is my first post, and if I don't quite follow all the rules of the forum,
please forgive me.
I own an 80GB series 2 tivo, number TDC24008A. The hard drive dates
July 5, 2003.
The problem is that it won't complete startup, at least not to user functionality.
Let me explain-When power is applied, the familiar screen comes on and
the bootup procedure is happening. After about 2 minutes, the familiar
screen is replaced by the yellow tivo sign, "just a few minutes more". I
would point out that during the entire process the green LED on the front
panel is illuminated. About 2/3 of the way through the yellow tivo sign process,
the green LED winks and continues glowing. Just before the process completes,
and the animation starts, the green LED goes out. The animation completes,
the main menu comes up, but no remote control function works and the green
LED stays out.
As the unit is out of warranty, I have opened it up, checked all the cables( all
nice and tight). Nothing appears out of the ordinary.
I have tested the drive using both the Max Power and Seatools utilities, running three full tests on each utility. The drive passed with no problems.
Has anyone else encountered this problem, and does anyone have any
recommendations to me? Could the software on the drive be corrupt?
Should I invest in a copy of InstantCake to try to restore the drive?
I would appreciate any help anyone can provide.. Thanks in advance...

WK-Michael
01-16-2007, 10:01 AM
So it's only that the remote doesn't work? Had you opened the unit before?

tvtech5
01-16-2007, 10:57 AM
No Mike, before yesterday, the unit had never been opened since we
bought it.
Batteries are fresh on the remote, and, the red LED at the top of the remote
flashes when pressed. Also, this remote has never been programmed to
work with multiple TiVos.
I may have screwed myself, however, when I tested the drive, as I did set
it up on a windows 2000 computer, and probably ruined the boot sector of
the drive. Is there a utility that will restore the boot sector information?

WK-Jason
01-16-2007, 11:52 AM
Yeah, booting it into Windows messed it up for sure. Google around for a utility called "make TiVo bootable" and that should do the trick.

tvtech5
01-17-2007, 04:48 PM
Ok guys, I downloaded the MakeTiVoBootable utility and tried it. It may
have solved some problem. Now, the familiar "powering up" screen comes
on, then, after a few minutes, the familiar "yellow/just a few more minutes"
comes up, but probably just before the boot up is complete, and the animation
would start, the system reboots. Did I not use MakeTiVoBootable correctly?
Any ideas, anyone? Thanks for your help.

WK-Michael
01-17-2007, 07:52 PM
Sounds to me like you did use it correctly, but that the drive is failing . . .

tvtech5
01-18-2007, 10:36 AM
Michael,
Is it possible the drive is indeed failing when it passed all the
long drive utility tests? (MaxPower, Seatools)
Based upon a recommendation by another website, I tried a "kick start"
where after powering off the tivo and then repowering it, you hold the "pause" button down until the green LED goes yellow which somehow forces the TiVo to "rebuild itself" for about a 3 hour period. I was unable to do this-
the yellow LED never appeared, and I never reached that point.
Could it be that the TiVo remote has somehow been programmed to not
work with the box? Can I unprogram the remote??
As always, thanks for your help....

pl1
01-18-2007, 10:44 AM
To perform a global reset of your remote control, perform the following steps:. (http://customersupport.tivo.com/TiVoCollection/184B3A57-FD85-4F01-AC4C-0F37A6EB0095/ins_Content.html)