Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Series 3 Pixelation

  1. #1
    Join Date
    Sep 2007
    Posts
    4

    Default Series 3 Pixelation

    About 2 weeks ago I noticed my Series 3 would have problems with pixelation and audio dropout on my recorded shows. I e-mailed WK about the problem, they said it most likely was a defective hard drive. Replaced with a 750 Gb drive and the recorded problems went away, only to resurface on live TV on the analog channels only. On HD channels and other digital channels the picture quality is perfect. I have Verizon FIOS and they are coming out to replace the cable cards. Hopefully the problem will go away after that. Any other ideas to fix the problem??

    Mike

    (Info: The other 2 Tivos in my house, a Sony 2000, and Pioneer 57H all work perfectly through the FIOS set top box)

  2. #2
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,809

    Default

    If it's on the analog channels only, that may suggest that you need a signal booster on the line. Are the analog channels via cable or antenna?

  3. #3
    Join Date
    Sep 2007
    Posts
    4

    Default

    Fiber Optic from the street to the side of the house and coax from there throughout the house.

  4. #4
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,809

    Default

    Are you sure they're analog then? I could be wrong, but I don't see how an analog channel gets transmitted over a digital-only line like fiber.

  5. #5
    Join Date
    Oct 2007
    Posts
    1

    Unhappy Analog Channels with FIOS

    I recently had FIOS installed here in Philadelphia suburbs.

    My Tivo's work fine when fed directly from the FIOS - but only on the analog channels that FIOS provides - which are the basic local channels. I can't use it for any of the non-broadcast channels, which are all digital.

    Bummer.

  6. #6
    Join Date
    Sep 2007
    Posts
    4

    Default

    I got this from TIVO Forums and it fixed the problem.....

    Pixelization with Verizon FiOS: How to Fix

    Background

    FiOS uses several different ONTs which provide an average signal level of +12dB to +18 dB to +24 dB. Output from the most widely used ONT (Motorola 612) is +18 dB on most channels. Output with older installations (Motorola 611) is up to +24dB.

    For some reason, the output on many ONTs (or some COs?) is not linear. The output might be +14dB to +16dB on most channels, but +20 dB on others.

    Verizon installers are instructed to add an attenuator to reduce the signal down to +5 dB. Some do, some don't, as the Motorola STBs and DVRs tend to work fine with mosts signals of +10 dB or less.

    The Problem

    Installers are taught that a signal level of +5dB is excellent. That signal is fine for the Motorola boxes, but in many cases, it is too strong for the TiVo.

    With a signal level of +5dB, the majority of channels will be fine on the Tivo, but many may exhibit intermittent pixelization. On these channels, RS Corrected and RS Uncorrected errors increment rapidly, SNR fluctuates, and signal strength fluctuates between 100 and a lower number (such as 50).

    Even with a signal level of +0dB, some channels may exhibit intermittent pixelization. In my experience, 90-95% of FiOS channels are fine with a signal level of +0 dB, but that signal level is still too strong on perhaps 5-10% of channels.

    I attribute this to non-linear output from the ONT -- most channels may be +0dB but others in different frequency ranges may be +5dB higher (or more). It is these channels with higher signal levels that exhibit pixelization. FiOS uses the same frequency ranges for locals, RSNs, and other cable channels on every system across the country. It is common for the local HD channels to be in the frequencies with a higher signal level.

    More often than not, calling Verizon FiOS support is not a solution, because installers take one look at the +5dB signal level and conclude that the signal is fine -- just as they are trained to do. Verizon installers do have attenuators, but they don't attenuate the signal further because they are trained on the requirements of the Motorola boxes, not the TiVos.

    The Solution

    The solution is to further reduce signal strength to -6dB or lower by adding an attenuator to the end of the coax cable. This does not affect the FiOS channels with lower signals levels, but it eliminates the pixelization on FiOS channels with higher signal levels. It takes about 60 seconds to install an attenuator.

    Steps to Fix

    1. Order a pack of attenuators. These screw on to the end of the coax.

    http://www.smarthome.com/7800.html

    2. Find a channel with pixelization.

    3. Once you've found a channel with pixelization, open Settings -> System Information -> Diagnostics. With this screen, you can monitor your SNR and number of RS Corrected and RS Uncorrected errors.

    Your goal is to completely eliminate the RS Uncorrected errors and the fluctuation in the SNR. A few occasional RS Corrected errors are fine; it is the RS Uncorrected Errors that indicate pixelization.

    4. Disconnect the coax cable from the TiVo.

    Note the process of disconnecting and reconnecting the coax will result in a lot of RS Uncorrected and RS Corrected errors, but don't worry about that. Only worry about errors that increment after the cable is firmly connected.

    5. Most seem to require -10dB to -16dB of new attenuation. I would start with -16dB. Screw one -10dB attenuator and one -6dB attenuator onto the end of the coax cable. Then reconnect the coax back to the TiVo.

    6. Is the problem fixed? Wait 60 seconds. Have the RS Uncorrected errors stopped incrementing on the Diagnostics screen?

    7. If not, disconnect the coax again and repeat step four using one -10dB attenuator and one -2dB attenuator.

    Is the problem fixed? Wait 60 seconds. Have the RS Uncorrected errors stopped incrementing on the Diagnostics screen?

    8. If not, disconnect the coax again and repeat step four using a single -10dB attenuator.

    Is the problem fixed? Wait 60 seconds. Have the RS Uncorrected errors stopped incrementing on the Diagnostics screen?

    9. If not, disconnect the coax again and repeat step four using a single -6dB attenuator.

    10. By now, the problem will be fixed.

  7. #7
    Join Date
    Sep 2008
    Posts
    1

    Default Fixing the TiVo S3 / FIOS Pixelation Issue

    ---

    I too have been fighting this pixelation problem for months, and finally after reading this forum it's fixed. The answer lies in attenuating the signal, not increasing it - which I also tried. By purchasing a $13 attenuator from here (http://www.antennasdirect.com/attenuator.html) and inserting it right before the TiVo, the problem is gone. I simply turned the knob from min to max until the signal looked the best. I can finally watch HD channels again!



    BF

    ---

  8. #8
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,809

    Default

    OK - not bad. Does the attenuator require outside power?

  9. #9
    Join Date
    May 2009
    Posts
    1

    Default

    Thanks so much. this problem has been driving us crazy for the longest time. Just for some extra info for anyone who has a problem similar to ours, we did need to do some tweeking on this formula.

    We were only having problems with our HD channels. When we looked we had and SNR of +34. We tried following these directions. we had no improvement when we added a -10 and -6. We followed the directions and added another -10, but there was no -2 in our pack. When we daisy chained more than two attenuators, we lost signal completely. We tried a -20. No signal. we tried a -6 and that worked. Don't ask us why. i guess the moral is just mess around with it and watch those errors. make sure your watching the errors for the channel that you're having a problem with, because the diag screen monitors two channels at once. we suggest tuning to one channel you have no prob with and one that you do.

    Thanks again. this total nightmare issues cost us 12 buck and 5 minutes to fix.

    -VRP

  10. #10
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,809

    Default

    Thanks for the post. It does seem a bit like attenuators are a black art.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •