Results 1 to 4 of 4

Thread: SWM 16 System

  1. #1
    Join Date
    Sep 2014
    Posts
    2

    Default SWM 16 System

    Have SWM 16 system with 16 sat receivers. Have one receiver that keeps resetting, I have replaced everything I can think of. Replaced the switch, 8-way splitter, cable, deca unit and the receiver. The pic will go blank then when it comes back just the channel bar at the top of the screen appears first then the rest of the screen comes on. Has anyone had this type of problem?

  2. #2
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    2,809

    Default

    Does this happen at only one location, even if you swap receivers around? Does the problem go away if you have fewer receivers connected? How long is the run from dish to SWM and from SWM to the problem location?

  3. #3
    Join Date
    Sep 2014
    Posts
    2

    Default

    Quote Originally Posted by WK-Jeff View Post
    Does this happen at only one location, even if you swap receivers around? Does the problem go away if you have fewer receivers connected? How long is the run from dish to SWM and from SWM to the problem location?
    Yes we have swaped out everything. Distance is no more than 60'. We believe we may have found the problem. It seems it is coming from our I-Pad remote program we use to change channels over wireless IP's.

  4. #4
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,700

    Default

    So it only happens when you change the channel with the iPad?
    Find us on Twitter and Facebook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •