Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Ran into problem with TiVo Bolt 500GB right after update to 20.7.2

  1. #11
    Join Date
    Jul 2017
    Posts
    5

    Default

    Success! My 6TB WD Red is up and running with my Bolt. Apparently the Bolt didn't like trying to connect through the multiple connectors and cables to access the external hard drive but a single SATA cable directly from the motherboard to the external drive resolved the issue. I still had to connect to the TiVo server twice to resolve the V312 error with Netflix, Amazon Prime, and Plex. Now all I have to do is call Comcast to reactivate the cable card for HBO and VOD. One last job will be to figure out how to mod the Bolt case and external enclosure to accommodate my single cable configuration.

  2. #12
    Join Date
    Jul 2017
    Posts
    6

    Default

    Quote Originally Posted by primaryforce View Post
    Success! My 6TB WD Red is up and running with my Bolt. Apparently the Bolt didn't like trying to connect through the multiple connectors and cables to access the external hard drive but a single SATA cable directly from the motherboard to the external drive resolved the issue. I still had to connect to the TiVo server twice to resolve the V312 error with Netflix, Amazon Prime, and Plex. Now all I have to do is call Comcast to reactivate the cable card for HBO and VOD. One last job will be to figure out how to mod the Bolt case and external enclosure to accommodate my single cable configuration.
    Good to hear.

    According to TiVo Tech Support, if the shows don't appear in the Recently Deleted Items folder, they are unrecoverable. They did say that several customers experienced this same loss of shows after the 20.7.2 update. Supposedly, they are keeping a tally of the new of these incidents and working to make sure this doesn't happen again with an update.
    I am not holding my breath, though.

    I did use kmttg to take a look into the My Shows folder, but it doesn't show anything there, either. I will work to get pytivo configured and running to see if it might be able to see the files. If that doesn't work, I'll throw my hands up in frustration and prepare to stream those shows from an alternative source.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •