Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Tivo Bolt Plus with the Flashing Lights of Death

  1. #11
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,809

    Default

    Quote Originally Posted by Welker View Post
    Hi Michael, I think I have a faulty drive too. In your experience, would you suggest even bothering with getting a new drive or do you think it's better to just get the whole new unit?
    It's a Bolt Plus?

    Do you have lifetime service on it?

    Even if you don't, it's $200 less to get just the drive. I'd go that way. There's nothing else there that's likely to fail at all.
    Find us on Twitter and Facebook

  2. #12
    Join Date
    Dec 2018
    Posts
    1

    Default

    I just had this same problem (flashing lights of death) ... but fortunately still have 1.5 years left on my extended warranty for the Bolt+ with lifetime service. Even so, with losing some content (shows transferred from earlier TiVo boxes) and noting that the lifespan of this drive has been less than any of my other TiVos (dating back to the 240 model), I'm feeling a bit annoyed and a bit worried.

    So now the question, with the box being sent back for RMA ... is it likely that, had I tried to pull it myself, it could be a situation where I could have recovered content? (Note: I've put hard drives in all my other TiVos before this one and don't find that sort of thing daunting.) Admittedly glad I bought the extended warranty, but even so ... they won't send me back the dead drive for me to poke at.

  3. #13
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,809

    Default

    Once these drives fail, there's almost always no way to recover any content, unfortunately.
    Find us on Twitter and Facebook

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •