Results 1 to 2 of 2

Thread: TiVo Roamio Remote & Harmony Remote inconsistenly working

  1. #1
    Join Date
    May 2018
    Posts
    1

    Default TiVo Roamio Remote & Harmony Remote inconsistenly working

    I've searched through all the forums and as much as I could on the Internet, to no avail. I am having an issue with my Roamio where the remote control works inconsistently - does not matter if it is RF (amber light), IR (red light) or my Harmony 650 -- which works wonderfully with my TiVo mini

    Most of the issues I have seen in forums and online relate to remote codes being incorrect which makes the remote not work at all. In my case if we move around enough and keep trying, the TiVo eventually responds. I would think that something is interfering with the IR signal perhaps physical dust inside the unit - but nothing has changed, and it has worked well for 2+ years - and I have no explanation for the RF not being responsive.

    It is driving the whole family nuts, because we can fast forward, and try to go back to normal speed when commercial break is over - and often end up overshooting because it stops responding.

    Has anyone experienced this before? Any suggestions?

  2. #2
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,852

    Default

    My best guess would be that there is IR interference in the room, likely from another remote.

    See this old blog post:

    https://www.wkblog.com/tivo/2006/07/...-working-well/

    I can't say I've seen that happen in RF, but possibly IR interference in the room interrupts the Roamio's ability to listen to RF. It may be trying to process IR commands, so cannot hear the RF ones.
    Find us on Twitter and Facebook

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •