Results 1 to 2 of 2

Thread: Bolt RF remote stopped working after HDD upgrade

  1. #1
    Join Date
    Mar 2019
    Posts
    1

    Default Bolt RF remote stopped working after HDD upgrade

    I recently upgraded my 500GB Tivo Bolt with a 3TB hard drive. Everything booted find, however the VOX remote now refuses to pair. I have tried multiple clearing the remote multiple times to no avail. I have also tried a different VOX remote but am seeing the same issue.

    Basic functionality works using IR, however reception seems poor (requiring multiple button presses and accurate aim) and there is no voice, etc. Is this a problem with a damaged front panel? Could a loose connection be the cause here?

    Thanks in advance!

  2. #2
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    6,879

    Default

    I really haven't seen this issue, and I don't know where the RF/Bluetooth receiver is on the unit, but it sounds like you might just have a disconnected wire in there somewhere. I'd pop the lid and look around carefully.
    Find us on Twitter and Facebook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •