No announcement yet.

Roamio with Bad Ethernet Port

  • Filter
  • Time
  • Show
Clear All
new posts

  • Roamio with Bad Ethernet Port

    My ethernet port is dead and I am trying create an external MOCA network with a recently purchased Tivo Bridge Plus. I have the necessary high frequency splitter. Cable TV works fine on roamio. I have a Internet modem with Spectrum, a tuning adapter and wi-fi router. From the splitter, I have one coax going to tuning adapter (TA USB to Tivo) and not using RF out on TA. Another coax going to Tivo Bridge IN then Tivo Bridge OUT to ISP Modem. Ethernet from ISP modem to Wifi Router. I do not have POE filter although I plan to get one but everything I have read say it is only recommended for Tivo Cable/FIOs models. I have tried setting up as MOCA bridge on Tivo but it wants an ethernet connection so fails there since my ethernet is dead. I have also tried from splitter directly to TA, another from splitter to Tivo Bridge IN and Tivo Bridge out to Tivo but no luck. I have restarted Tivo when switching without luck. Thanks for any help!

  • #2
    First question: is this a Roamio as you stated, or is it a Roamio Plus or Pro?

    The base plain Roamio cannot work with MoCA with a dead ethernet port.
    Been here a long time . . .


    • #3
      I have a Roamio Plus, TCD848000.


      • #4
        You need an ethernet cable from the router to the bridge. You need coax into the bridge. Then coax runs from the bridge to the TiVo. You set your Roamio up as a MoCA client, not as a MoCA bridge. The bridge itself forms the MoCA network. From your email, it seems to be missing the ethernet from the router to the bridge.


        • #5
          Thanks, I have an ethernet from bridge to router and the ethernet lights on the bridge are lit up as if it is communicating. My inbound coax is from a splitter (5MHz to 2.5GHz) to bridge and coax out from bridge to Tivo. Both lights on the bridge are lit up and when I start the moca setup on Tivo, the bolt icon on the bridge goes off until I setup as a moca client but then Tivo gives C33 error after I select the moca channel and no encryption. When I try auto for channel, I get a c12 error. Sometimes the moca channel is automatically set to 15 but then I get a C33 error. It's as if router is blocking but I have tried two routers with default setup.