No announcement yet.

Newly Repaired TV Bolt Not "Booting Up"

  • Filter
  • Time
  • Show
Clear All
new posts

  • Newly Repaired TV Bolt Not "Booting Up"

    I just received back a TIVO Bolt returned to WK for a defective internal hard drive. I purchased an external hard drive and followed the provided setup instructions.
    1) With the external drive running, I applied power to the TIVO. I briefly saw the TIVO logo on my TV screen, then all LEDs started flashing and I got the 'no signal" message on my screen.
    2) After about 30 seconds of flashing LEDs, I removed power to the TIVO; leaving the external hard drive running.
    3) After 3 - 4 minutes, I re-applied power to the TIVO.
    4) All I see now is the "no signal" message on the TV screen. No LEDs show up on the TIVO.
    5) I did try pressing the "TIVO" button on my remote in case the TIVO was asleep. Still no luck.


  • #2
    Are you getting a blue light on the external drive case?

    Are you using the eSATA extension cable? If so, try omitting that.

    Have you tried rebooting the external drive?

    Have you tried plugging both the TiVo and the external drive directly into the wall, and not through a power splitter?
    Been here a long time . . .


    • #3
      Blue light on HDD = Yes. (also have blue light on power brick).
      eSATA extension cable = Not using.
      Tried rebooting the external drive? Yes. Removed power to TIVO, then turned off drive. Then removed power from drive. Then powered drive back on, then TIVO on. No change.
      Both TIVO and HDD are on power strips. Successfully used TIVO on that plug location for years.


      • #4
        Years-old power strips are often exactly the problem. Please try plugging both units directly into the wall.
        Been here a long time . . .


        • #5
          OK ... I was able to connect both the TIVO and HDD units directly to wall outlets. There was no change. I can tell the internal fan on the TIVO turns on when I apply power, but there is no LED activity on the TIVO front panel and the TV still indicates "no connection" from the TIVO. What is your suggested next step?


          • #6
            Maybe it's a bad TiVo Bolt power adapter? Try the external case power adapter in the Bolt, just to see if you get to the four flashing lights stage.
            Been here a long time . . .


            • #7
              Sorry ... are you suggesting to plug the HDD power supply into the TIVO?


              • #8
                Yes. To see if it produces any lights on it.
                Been here a long time . . .


                • #9
                  I just tried the HDD power supply on the TIVO. No change. I am thinking we're ready for some other action from WK.


                  • #10
                    OK - one more question, and then we need to get the unit back here:

                    When you first power up the Bolt, do you see a quick flash of a red light on the front?
                    Been here a long time . . .


                    • #11
                      Yes. Using either of the power supplies (TIVO or HDD). there is a brief red flash when I apply power, and a shorter flash when I remove the power cord.


                      • #12
                        OK - we call that the Red Light of Death - RLOD. Unfortunately, that's a motherboard problem that is not repairable.

                        I'm surprised that you got the TiVo logo at all out of the unit, but I guess that was the last thing it did before this complete failure. It definitely booted when it was here or we would never have shipped it back. But whatever damaged the hard drive before you sent it in probably also damaged the motherboard, so that would account for this failure now also.

                        Email us at [email protected] with your order number and we can figure out about taking the hard drive as a return.

                        Going forward, the best option we have for you is the TiVo Edge for Cable here:

                        Been here a long time . . .