Announcement

Collapse
No announcement yet.

MOCa Bridge

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MOCa Bridge

    We purchased the TiVo MoCA Bridge Plus but when I install it the Tivo attached to it looses the MOCa connection. The Ethernet connection works. I have tried restarting the Tivo and restarting the router but the MOCa connection just does not work. We have had a MOCa network for many years and we are now trying to use the coax to provide Ethernet to a smart TV. We have two Tivo DVRs and two Tivo Minis. The MOCa for the other Tivo devices are not affected by the use of the bridge.

    A little history. We first tried a Motorola bridge with similar results. At that time we were having other issues with the router. Frontier replaced the router with a different model and all other issues are resolved. I was hoping that since the Weaknees branded bridge is explicitly for use with Tivo devices that it would work.

    I have not called Weaknees for support. I am hoping we can get support here.

  • #2
    It has been nearly two weeks and not a peep from anyone. I called support and the guy argued with me but we finally got synchronized about our requirements. So to be sure I am clear, we have a TiVo Premiere 4 and a LG smart TV. We have a MOCa network and all our Tivos use MOCa. The TV was not connected to the internet so we purchased the bridge so we can get Ethernet from it for the TV and still use the Tivo of course.

    Step 1 of the instructions provided with the bridge show connecting a bridge in connection to the router and the bridge out connection to a splitter. It also shows connecting the router and the bridge by Ethernet. All that seems strange but since we have a MOCa coax cable going to the relevant Tivo, Step 1 is not relevant to us.

    Step 2 shows connecting the bridge in to something but it does not say what. It shows connecting a Tivo without MOCa using Ethernet from the bridge. It does not show use of the Ethernet (from the bridge) for a smart TV so it says/shows nothing about a splitter.

    Step 3 says to select Setup as Client but our Tivo does not have that option.

    Well after calling for phone support and arguing with the guy I got it working. I just had to use a coax splitter instead of using the bridge out for the Tivo. It works so it would help for the instructions to say/show how to do it. I do not need help; I am posting this for others in the future.

    Comment

    Working...
    X