Announcement

Collapse
No announcement yet.

Jitter, stutter, and Pixelation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Will try it over the weekend and let you know. Thanks,

    Comment


    • #17
      Unable to test if the 1 tb 28E S-u2eS expansion drive works. Power supply was dead. Tried to find a replacement from tne weaknees website and could not find it. Is it available and, if so, how can I order it.

      Comment


      • #18
        Please email us at info@weaknees.com and we can send you special order instructions for that part.
        Been here a long time . . .

        Comment


        • #19
          I just installed 1TB expander to my SA 8300. Installed perfectly. Only problem is this pixilation freeze thing others are commenting on. It's not too prominent, but still a little annoying. What are the ideas for fixing this? Thanks.

          Comment


          • #20
            Originally posted by Dave Laz View Post
            I just installed 1TB expander to my SA 8300. Installed perfectly. Only problem is this pixilation freeze thing others are commenting on. It's not too prominent, but still a little annoying. What are the ideas for fixing this? Thanks.
            What model drive do you have? From us?

            Comment


            • #21
              Originally posted by WK-Jeff View Post
              What model drive do you have? From us?
              Yes. Your 1TB drive.

              Comment


              • #22
                We have heard of some (but not many) cable providers using software that doesn't like 1TB drives. Sometimes this can be resolved by getting a different (newer) cable box. You might want to check with your cable provider to see if this is an option.

                Comment


                • #23
                  I know that my SA 8300 HD uses SARA software, which seems to be what you recommend, but the only other box Cablevision offers comes with multi-room DVR, which stores on their server and doesn't allow for the expander. Also, I noticed that others who have written on this issue have lower capacity drives so I'm not sure that 1TB is the problem. Any other thoughts on this issue? Thanks.

                  Comment


                  • #24
                    You could ask for your DVR to be swapped out by Cablevision - there could be a problem with the eSATA port.
                    Been here a long time . . .

                    Comment

                    Working...
                    X