Announcement

Collapse
No announcement yet.

Does CableCard typically need reauthorization after upgrade with a Replace kit?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does CableCard typically need reauthorization after upgrade with a Replace kit?

    I have a Series 3 HD unit with a 500GB WD Expander that seems to be having problems (went through the kickstart 54 tests and it responds with 'No start' despite power and esata being on and plugged in from before the TiVo is started).

    Based on what I've read, it sounds like my existing programs and settings are toast, so I'm thinking of just getting a replacement drive kit from weaKnees, popping the original HD's hard drive out and popping a 1TB drive in.

    When I do that, I realize I'll have to redo all my network settings, season passes, etc. However, I haven't seen a mention on whether I will need to call the cable company to get the CableCard reinitialized as well.

    So 2 questions:

    1) Will I need to contact the cable company if I go the replace route?
    2) Are there any better options given the current situation? [Getting the cable guys out to the house took awhile last time]

    Thanks!

  • #2
    1 - In most cases, no, you won't need to. The cable companies just update automatically. Some companies in isolated situations though, still do need a phone call.

    2 - That's the best move. Just be aware that you can't use the external with the 1 TB internal.
    Been here a long time . . .

    Comment


    • #3
      Thanks

      Great! Thanks for the information and for the very informative site and forums!

      Comment


      • #4
        S# Not getting premium channels via cablecards after service and new drive

        Similar problem. Sent unit out for service and came back working on many HD channels, but Premium channels not working. After a couple hours on the phone, Comcast says we need to come and get new cablecards. I don't believe them, as nothing else changed. Same location, connections, & cablecards.

        What else could it be?

        Thanks,

        Michael

        Originally posted by StanY View Post
        I have a Series 3 HD unit with a 500GB WD Expander that seems to be having problems (went through the kickstart 54 tests and it responds with 'No start' despite power and esata being on and plugged in from before the TiVo is started).

        Based on what I've read, it sounds like my existing programs and settings are toast, so I'm thinking of just getting a replacement drive kit from weaKnees, popping the original HD's hard drive out and popping a 1TB drive in.

        When I do that, I realize I'll have to redo all my network settings, season passes, etc. However, I haven't seen a mention on whether I will need to call the cable company to get the CableCard reinitialized as well.

        So 2 questions:

        1) Will I need to contact the cable company if I go the replace route?
        2) Are there any better options given the current situation? [Getting the cable guys out to the house took awhile last time]

        Thanks!

        Comment


        • #5
          Did you try just calling back and getting a different rep? Sometimes these reps just don't know how to properly activate a CableCARD or aren't really re-sending the signals.
          Been here a long time . . .

          Comment


          • #6
            Mine did require calling the cable company and having them "ping" the system to get it operational.

            Finally after that and a long time downloading everything its almost working fine now.

            Comment

            Working...
            X