No announcement yet.

Retrieving Programs after MFS corrupted

  • Filter
  • Time
  • Show
Clear All
new posts

  • Retrieving Programs after MFS corrupted

    I have a Phillips DSR7000/17 with a 320GB drive with an upgrade that went wrong. Not sure what happened but when I tried to add a second 320GB drive I got a GSOD which cycled to power up screen.

    I have since rebuilt a new 320GB drive with instantcake and am back in business with all functions working.

    I would like to recover some of the programs on my old 320GB drive.
    I have used MFS tools to try and recover the drive. Tried to run MFSINFO on the drive but it says Not a Tivo Drive and volume header corrupted.

    I have run diagnostics on the drive and it is good so its not a disc failure.

    I have tried to divorce the B drive using Mfssplit but it wont complete.

    Is there anyway to repair the corrupted volume header so I can access the programs on the original drive and record them to tape.

    Please advise

  • #2
    I really don't know of any way to get back what's gone at this point. There just aren't tools for something like that in the MFS world.
    Been here a long time . . .


    • #3
      Thanks WK-Michael. Bad news but at least I can stop searching for a solution.
      I am surprised you cannot do more repairs on the MFS.
      When i look at the partitions they are all intact so I know the media content is on the drive. Just cant figure a way to get to it. I wondered if you can copy the media partition to another working drive. Any thoughts?


      • #4
        It's the table of contents that's really the problem. Files are easy, but mapping them together is virtually impossible.
        Been here a long time . . .


        • #5
          So there is no way to use MFS_ftp to extract them


          • #6
            Nope - and even if you got the files, they're encrypted, and can only be decrypted through the motherboard that recorded them.
            Been here a long time . . .